PHP学习_PHP技术_PHP网站建设_PHP程序员专注于PHP技术研究及学习

Adophper » 编程开发 » composer安装yii2框架老是出现下面问题

composer安装yii2框架老是出现下面问题

此文被围观707日期: 2016-09-07 分类 : 编程开发  标签:  ··

Problem 1 - yiisoft/yii2 2.0.3 requires bower-asset/jquery 2.1.@stable | 1.11.@stabl e -> no matching package found. - yiisoft/yii2 2.0.2 requires bower-asset/jquery 2.1.@stable | 1.11.@stabl e -> no matching package found. - yiisoft/yii2 2.0.1 requires bower-asset/jquery 2.1.@stable | 1.11.@stabl e -> no matching package found. - yiisoft/yii2 2.0.0 requires bower-asset/jquery 2.1.@stable | 1.11.@stabl e -> no matching package found. - Installation request for yiisoft/yii2 * -> satisfiable by yiisoft/yii2[2.0 .0, 2.0.1, 2.0.2, 2.0.3].


解决:

<pre class="hljs coffeescript" style="box-sizing: border-box; overflow: auto; font-family: 'Source Code Pro', Consolas, Menlo, Monaco, 'Courier New', monospace; font-size: 0.93em; padding: 1em; margin-top: 1.5em; margin-bottom: 1.5em; line-height: 1.3; word-break: break-all; word-wrap: break-word; color: rgb(101, 123, 131); border: none; border-radius: 3px; max-height: 35em; position: relative; background-image: url("../img/blueprint.png"); background-color: rgb(246, 246, 246);">composer global require fxp/composer-asset-plugin


本站使用ThinkPHP框架开发读图网主题,目前托管在阿里云,图片由读图网提供. 蜀ICP备12031064号

Copyright © 2011-2017adophper.com All Rights Reserved.