PHP技术,PHP研究及学习,Python学习,人工智能,大数据服务

文档标签: apache 2.4 You don\'t have permission to access

apache2.4 php5.5安装.

上周将环境php升级到5.5了,当然apache也需要升级到2.4现在apache2.4不用安装压缩包下载直接用,方便。加载php5.5LoadModule php5_module "D:/Webconfig/php-5.5.25/php5apache2_4.dll"PHPIniDir "D:/Webconfig/php-5.5.25"AddType application/x-httpd-php .php .html .htm在配置apache2.4+php5.5的过程中当然也遇到一些错误1、libssh2.dll  不存在,需要将php5.5目录下的libssh2.dll复制到windows目录下。2、AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using fe80:: 首先找到ServerName(约213行),将其设置为localhost:80...

本站使用ThinkPHP框架开发读图网主题,目前托管在阿里云,图片由读图网提供. 蜀ICP备12031064号

Copyright © 2011-2018adophper.com All Rights Reserved.